Degraded Reporting on Watershed EU
Incident Report for Watershed LRS - EU
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 17:10 CST
Monitoring
All statement data is now available for reporting. The earlier issues has been resolved and we are monitoring the system.
Posted Feb 20, 2020 - 13:46 CST
Identified
The issues has been identified and we're currently working on implementing a solution.
Posted Feb 20, 2020 - 11:43 CST
Investigating
We're currently investigating an issue where new statements aren’t showing up in Watershed's EU environment. Existing data is safe and new data is stored, but it is not available to reporting.
Posted Feb 20, 2020 - 10:26 CST
This incident affected: Analytics Database.