Custom Colors Not Applying To Accounts
Incident Report for Watershed LRS - EU
Resolved
This incident has been resolved.
Posted Jun 03, 2019 - 09:48 CDT
Identified
Custom branding colors are currently not being applied, and users all will see Watershed blue. Custom chart colors and logos are unaffected. We are working to fix this as soon as possible.
Posted Jun 03, 2019 - 04:21 CDT