Unexpected Service Interruption
Incident Report for Watershed LRS - EU
Resolved
This incident is now resolved. No data loss occurred during the service interruption.
Posted Sep 18, 2019 - 17:22 CDT
Monitoring
The system is now operational. A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2019 - 09:13 CDT
Update
The service has recovered, but we are still investigating the root cause. This issue will be updated with further details.
Posted Sep 17, 2019 - 16:18 CDT
Investigating
Engineers are investigating an unexpected service interruption
Posted Sep 17, 2019 - 12:02 CDT
This incident affected: Web Servers and Analytics Database.