Watershed SSO intermittent outage
Incident Report for Watershed LRS - EU
Resolved
This incident has been resolved.
Posted May 15, 2020 - 16:56 CDT
Monitoring
A fix is out for this issue and we are monitoring it to ensure the partial SSO outage is over.
Posted May 15, 2020 - 16:21 CDT
Investigating
We are currently investigating an issue where some users cannot access their Watershed accounts via SSO. This does not affect all users, and no data/reporting will be lost.
Posted May 15, 2020 - 13:02 CDT
This incident affected: Web Servers.