Dashboard permissions are not working
Incident Report for Watershed LRS - EU
Resolved
This was assessed as a global issue but we've since discovered it is specific only to a single account, and is not a systemic issue.
Posted Jul 12, 2022 - 12:27 CDT
Investigating
Currently dashboard permissions are not being applied to any Watershed user on our EU instance. This means that only users with Global Admin access will be able to view data in any reports.

We apologise for this issue, and will update this as soon as we know any more.
Posted Jul 12, 2022 - 10:03 CDT
This incident affected: Reporting.